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WITH BLENDER V2.83



BLENDER BASICS



WHAT AND WHY

Free and Open Source, easy to use

Many possibilities:

• Modeling

• Texturing

• Video editing

• Rendering

• …

https://docs.blender.org/manual/en/latest/index.html

https://docs.blender.org/manual/en/latest/index.html


VIEWPORT NAVIGATION

Exploring 3D view:

• Zoom with mouse wheel

• Orbit view with holding middle mouse button

• Pan with [shift] + hold middle mouse button

• Align view with an axis with:

• side (x aligned) with numpad 3

• front (y aligned) with numpad 1

• top down (z aligned) with numpad 7



ADD – DUPLICATE – DELETE - HIDE

DELETE with:

• [X] and then confirm

• [canc]

• Click on Object > Delete

ADD an object with:

• [shift]+[A]

• Click on Add (in the top left)

DUPLICATE objects with:

• [shift]+[D]

• Click on Object > Duplicate Objects

HIDE object temporally from the view with

• [H]

And unhide it with 

• [alt]+[H]



SELECT

You can select:

• One object with the left mouse button

• More objects with [shift] + left mouse button

• All the objects in the scene with [A]

• All the objects defining a box area with [B] and dragging the box

• All the objects within a circular area with [C]

• Use the mouse wheel to change the diameter of the circle

• Press the mouse wheel to deselect object

• Press right mouse button or exit to confirm the selection



GRAB – SCALE - ROTATE

• GRAB (move) object: [G]

• ROTATE object: [R]

• SCALE object with [S]

• You can move/rotate/scale 

an object along an axis with: 

[G]/[R]/[S] + [X]/[Y]/[Z] 

• When executing an action 

press left click to CONFIRM, 

right click or esc to CANCEL



OBJECT & EDIT MODES

In the top left corner, you can see the Obect Modes dropdown

menu, you can switch between Modes (otherwise press [ctrl] + 

[tab]

• The Object Mode is used to edit objects transformations 

(position, rotation, and size)

• The Edit Mode is used to edit objects’ “shape” (vertices, 

edges, faces…)

https://docs.blender.org/manual/en/latest/editors/3dview/modes.html

https://docs.blender.org/manual/en/latest/editors/3dview/modes.html

https://docs.blender.org/manual/en/latest/editors/3dview/modes.html
https://docs.blender.org/manual/en/latest/editors/3dview/modes.html


EDIT MODE

In Edit Mode you can modify your mesh

• On the left, you can switch betwen Vertex, Edge or Face selection

• You can see your object in different ways using [Z]:

• Wireframe – object only with edges

• Rendered – full render

• Solid - default

• Material – object with material

• You can select all the vertices/edges/faces of an object with [A] or 

deselect all with [alt]+[A]



EDIT MODE: SOME TOOLS 1/2

• EXTRUDE: you can select multiple vertices (or edges/faces) and create a new face with [E]

• LOOP CUT: you can split the surface inserting a new edge loop with [ctrl][R]

• You can perform multiple cuts by rolling the middle mouse button



EDIT MODE: SOME TOOLS 2/2

• INVERT: you can invert the selection with 

• [ctrl] + [I]

• Select > Invert

• SELECT all connected vertices/edges/faces with [L]

• SPLIT MESH creating a new object with [P]

• JOIN MESH using two objects with [ctrl] + [J]



SCULPT MODE

As Edit Mode, Sculpt Mode is used to alter the shape of a model, but instead of dealing with 

individual elements, an area of the model is altered using a brush 

https://docs.blender.org/manual/en/latest/sculpt_paint/sculpting/index.html

Choose a brush on the left, you can increase/decrease brush dimension with:

• [F] and confirm with left click

• change the radius’ value in the Tool Settings

You can also change the strength of the effect of the brush

In the Tool Settings, on the left, you can enable the Mirroring of the brush affect across an 

axis:

https://docs.blender.org/manual/en/latest/sculpt_paint/sculpting/index.html


MODIFIERS 1/3

Modifiers affect the shape of the object, without affecting the base geometry of your object

You can add modifiers to an object in the Modifiers Panel



MODIFIERS 2/3

List of all modifiers:

https://docs.blender.org/manual/en/latest/modeling/modifiers/index.html

Some useful modifiers are:

• Array: creates copies of the object with offset

• Subdivision surface: split faces into smaller faces giving a smoother appearance

• Mirror: applies changes in a mirrored way on the mesh, along object’s local x, y, and z

https://docs.blender.org/manual/en/latest/modeling/modifiers/index.html


MODIFIERS 3/3

Modifiers are ordered in the Modifier Stack

The modifiers are applied to an object in order from top to

bottom, you can always change modifiers’ order in the panel

APPLY:

When you push the button Apply the modifier becomes real.

Apply is a not reversible action and the order in which you apply

modifiers matters

N.B. if you apply each modifier manually in a different order

from the one in the Modifier Stack, the order in which you apply

the modifiers becomes the final one



MATERIALS



MATERIAL 1/2
The Material indicates the surface qualities of an object as color, shininess, transparency

You can add a Material in the Material Panel

There you can change the material properties of the object’s surface

In Edit Mode, you can add different materials, each one related to a different part of the mesh:

1. Select a part of the mesh (the object) you want the Material to assign to

2. Click on Material Panel and then click on + to create a slot for a new Material, and click on +

New to create the Material

3. Click on Assign

4. Repeat for each material you want to assign to each part of the mesh

https://docs.blender.org/manual/en/latest/render/materials/index.html

https://docs.blender.org/manual/en/latest/render/materials/index.html


MATERIAL 2/2

https://docs.blender.org/manual/en/latest/render/materials/index.html

Multi-material cube:

https://docs.blender.org/manual/en/latest/render/materials/index.html


TEXTURE



UV TEXTURE 1/2

You can apply texture using a flat image, the UV texture

It can be used to color the surface of a mesh and then it can be rendered as a flat image that

wraps the object’s surface.

You are actually painting a 2D image wrapped on a 3D mesh

The UV texture painted in Blender should be saved as a separate file: it is not automatically

saved when saving the whole project

https://docs.blender.org/manual/en/latest/sculpt_paint/texture_paint/index.html



UV TEXTURE 2/2

In Blender you can directly perform texture paint, painting a 2D image in the Texture Paint 

window (1), that shows you the 2D Image Editor window on the left (2) and the Texture Paint 

Mode window on the right (3). 

You can also import here external images (from Photoshop, GIMP, …)



UNWRAPPING
You need to Unwrap your object to project it from 3D to 2D

• In Edit Mode, select the object with [A] and use [U]

• Select Unwrap to flatten the object’s surface on 2D plane

https://docs.blender.org/manual/en/2.79/editors/uv_image/uv/editing/unwrapping/mapping_types.html

https://docs.blender.org/manual/en/2.79/editors/uv_image/uv/editing/unwrapping/mapping_types.html


SEAMS
For complex meshes, you may want to define a seam to guide the unwrapping process

The mesh will be unwrapped at the seams

To add an edge to a seam:

• Select the edge and [ctrl]+[E] > Mark Seam

to take an edge out of a seam: 

• Select the edge and [ctrl]+[E] > Clear Seam

Tips:

• You should avoid visible cuts when marking seams

• When unwrapping something mirrored, seam it along the mirror axis

https://docs.blender.org/manual/en/2.79/editors/uv_image/uv/editing/unwrapping/seams.html

https://docs.blender.org/manual/en/2.79/editors/uv_image/uv/editing/unwrapping/seams.html


TEXTURING 1/2
Before texturing, you need to create a new material and set as Base Color an Image Texture:



CREATE AND SAVE TEXTURE

In the Image Editor window:

You can create a new Texture image with:

• Image > New

• or clicking on + New

You can save a Texture image with:

• Click on Image* > Save As

https://docs.blender.org/manual/en/latest/sculpt_paint/texture_paint/index.html



TEXTURING 2/2

In the created Material, select the image created previously (ore create a new one with + 

New and save it):



PAINT TEXTURE TOOL PANEL

Press [N] in the Image Editor window to make 

Tool right panel appear:

• You can select the brush color

• You can set brush radius in the Radius 

property 

• You can select the brush strength in the 

Strength property



UV EDITOR
You can apply transformation on the vertices, edges, and faces of unwrapped mesh with [G], 

[S], [R], as you can do in Edit Mode

On the left corner, select UV Editor:



PARTICLES



PARTICLES

Particles are items generated or emitted from mesh, and they are typically numerous. Each

particle can be a point or a mesh and it can be joined/static or dynamic

1. Select the object on which you want to generate particles

2. Go to Particle System Panel

3. Click on + to add a Particle System Slot

4. In the Particle Setting you can choose between two types:

• Emitter: animated particle system, generating particles (es. bubbles animation); you can also see

the preview clicking on spacebar

• Hair: static particle system, as hair or no animated objects

https://docs.blender.org/manual/en/latest/physics/particles/index.html

https://docs.blender.org/manual/en/latest/physics/particles/index.html

https://docs.blender.org/manual/en/latest/physics/particles/index.html
https://docs.blender.org/manual/en/latest/physics/particles/index.html


EMISSION OPTION

In the Emission you can set Particle’s system options as:

• The Number: number of particles 

• The Seed: the seed of random distribution of particles generation position 

• Properties for Hair particles 

• Hair Length 

• Segments: the number of hair segments 

• Properties for Emitter particles 

• Frame Start 

• Frame End 

• Lifetime: the particles’ lifespan in frames

• Lifetime Random Variation: gives to the particle’s life a random variation



RENDER OPTION

In the Render section you can change how particles appear when rendered

In this section you can decide to Render as Object, with this option you can select another 

object in the scene that will be the particle:



PARTICLE EDIT

Switch to Particle Edit Mode to edit and style hair particle

On the left, you can select the type of Brush you want to use:

➢ Comb: move the keypoints

➢ Smooth: parallels visually adjacent segments

➢ Add: add new particles

➢ Length: scales the semgents to make hair longer or shorter

➢ Puff: rotates the hair around its root

➢ Cut: scales the segments until the last keypoint reaches the brush

➢ Weight: useful for soft body animations

https://docs.blender.org/manual/en/latest/physics/particles/mode.html

https://docs.blender.org/manual/en/latest/physics/particles/mode.html


ANIMATIONS



KEYFRAMES

A Keyframe is a marker in time, which stores the value of a property. The purpose is to allow

for interpolated animation.

You can add a Keyframe in your timeline with [I]

• To add a Keyframe in a specific moment, select the frame in the timeline and then [I]

• There are different type of Keyframes:

• Location

• Scale

• Rotation

• LocRot

• …



TIMELINE

At the bottom of Blender’s window you can find the Timeline panel, which shows the

timeline where you can set the animation keyframes

• You can setup the Current (1), the Start (2), and the End (3) frame of your animation on

the right

• You can Play the animation with [spacebar]

https://docs.blender.org/manual/en/latest/editors/timeline.html

https://docs.blender.org/manual/en/latest/editors/timeline.html


ANIMATIONS

You can manage Animations in the 

Animation Window:

• Dope Sheet can be used to edit

keyframes

• Timeline can be used to 

playback and manage keyframes

• Graph Editor can be used to 

display the animation as curves, 

and to manage them



DOPE SHEET

Dope Sheet has different modes:

In particular, the Action Editor is where you can define and control actions (each different 

animation)

Select Action Editor mode and click on + New to create a new action

https://docs.blender.org/manual/en/latest/editors/dope_sheet/index.html

https://docs.blender.org/manual/en/latest/animation/actions.html
https://docs.blender.org/manual/en/latest/editors/dope_sheet/index.html


GRAPH EDITOR

The Graph Editor allows you to adjust animation curves over time for each property:

From Blender doc: When using Bézier-interpolated curves it is possible to control the slope 

of the curve at the control points. This is done via the curve point handles; […] Each curve 

point can have a different handle type, even within the same curve.”

https://docs.blender.org/manual/en/latest/editors/graph_editor/index.html

https://docs.blender.org/manual/en/latest/editors/graph_editor/index.html


IMPORT/EXPORT



IMPORT-EXPORT

You can import or export your work with a different

3D file extension, the supported extensions include:

• FBX

• OBJ

• …

The import/export option is in 

• File > Import > (extension name)

• File > Import > (extension name)
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