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MODELING

https://docs.blender.org/manual/en/latest/modeling/#



• You can delete an object with:

• [X] and then confirm

• [canc]

• Click on Object > Delete

• You can add an object with

• [Shift][A]

• Click on Add (in the top left)

• You can duplicate objects with

• [Shift][D]

• Click on Object >Duplicate Objects

ADD – DUPLICATE – DELETE



Every time you create an object it appears “Add (Object name)“ button in the bottom left. 

If you click on it you can change the Object’s attributes: n° vertices, location…

Pay attention! If you click in another area the button disappears.

SOME TIPS - ADD



You can change the

Unit System in the

section:

Scene Properties

under the voice:

Units

UNIT SYSTEM



• Zoom in/out with mouse Scroll

• Orbit view when holding middle mouse button

• Move to an area in the scene with:
[Shift] + hold middle mouse

• Focus on current object with:

• Press numpad Period .

• Click on
View > Frame Selected

• Align view with an axis with

• [alt] + middle mouse click

• Front (y aligned) numpad 1, Side (x aligned) numpad 3,Top down (z aligned) numpad 7

https://docs.blender.org/manual/en/latest/editors/3dview/navigate/viewpoint.html

VIEWPORT NAVIGATION



You can change view settings clicking on the little arrow in the top near the

Collection or with the hotkey [N]

CHANGE VIEW SETTINGS



GRAB – SCALE – ROTATE



• Move (Grab) object with: [G]

• Rotate object with: [R]

• Scale object with: [S]

• You can move/rotate/scale an object along an axis with: [X] [Y] [Z]

• When executing an action press left click to confirm, right click or esc to 

cancel

GRAB – SCALE – ROTATE



In Blender you can switch between 

Object Modes.

In the top left corner you can see the 

Object Modes dropdown menu that 

you can use to switch between Modes.

Otherwise you can choose a mode in 

the Pie menu appearing with hotkey 

[ctrl] [tab]

List of Object Modes:

https://docs.blender.org/manual/en/latest/

editors/3dview/modes.html

SWITCH BETWEEN OBJECT MODES



Two of the Object Modes are the Object Mode and the Edit Mode, from Blender 

docs:

• The Object Mode is dedicated to Object data-block editing (e.g. position, 

rotation, size)

https://docs.blender.org/manual/en/latest/scene_layout/object/index.html

• The Edit Mode is dedicated to object’s “shape” Object Data data-block editing 

(e.g. vertices/edges/faces for meshes […])

Since Edit mode is dedicated to shapes, the light, the camera, … cannot be

selected in this mode.

https://docs.blender.org/manual/en/latest/modeling/index.html

OBJECT & EDIT MODE



• You can switch between the Current Mode (Object, Sculpt …) and the Edit 
Mode with [tab]

• Inside Edit Mode:

• You can use X-Ray Mode to see the vertices through the object with

• [alt] [Z]

• X-Ray button in the top right area

• You can select all the vertices of an object with [A]

• You can deselect all with [alt] [A]

EDIT MODE



• Inside Edit Mode (Continue):

• When you click on a vertex, you can use [ctrl] [L] to select all vertices 
connected with that (select linked) 
https://docs.blender.org/manual/en/latest/modeling/meshes/selecting/linked.html

• You can select all vertices connected in a loop with [alt] + left click on a 
vertex

• You can select multiple vertices and create a new face (Extrude) with [E]

• You can invert the selection with

• [ctrl] [I]

• Click on Select > Invert

EDIT MODE



• It is the way to transform selected elements (such as vertices) while having 

that transformation affect other nearby elements, hotkey: [O]

https://docs.blender.org/manual/en/latest/editors/3dview/controls/proportional_e

diting.html

PROPORTIONAL EDITING

• Use scroll to increase / decrease the area affected by the transformation.

Example: [G] to grab a vertex and then scroll to choose the affected area



• It is the ability to snap objects and mesh to different types of elements during a 

transformation, hotkey: [shift][tab]

https://docs.blender.org/manual/en/latest/editors/3dview/controls/snapping.html

TRANSFORM SNAPPING



• You can perform a Loop Cut with the hotkey [ctrl] [R]

The Loop cut splits the surface inserting a new edge loop intersecting the chosen edge

• You can perform multiple cuts intersecting the same edge,

1. Press the loop cut hokey

2. Roll the middle mouse to add new cuts

https://docs.blender.org/manual/en/latest/modeling/meshes/tools/loop.html

https://docs.blender.org/manual/en/latest/modeling/meshes/editing/edge/loopcut_s

lide.html#loop-cut-and-slide

LOOP CUT



COLLECTIONS

• You can Move an object to an Existing / New Collection with hotkey [M]

• You can select a geometry and separate it into a New Object with hotkey [P]

• You can Parent an Object (that becomes the “Child”) with another Object : 
First select the object to be the child, hold [shift] and then select the object to be the 

parent, now press [ctrl] [P] then selecting “Object (KeepTransform)”



• You can hide an object temporally from the 

view with

• Hotkey [H]

• You can restore and unhide with

• Hotkey [alt] [H]

• You can also hide/unhide manually in the

Scene Collection panel

HIDE OBJECT



• Join two objects [ctrl] [ J ]

• Open Face Menu [ctrl] [ F ]

• Intersect (Knife) to cut the geometry, and choose the options:

• “Self Intersect” to operate on overlapping geometry of the meshes

• ”Cut”

• After selecting the loop already created by the intersect (knife) open Edges 

Menu [ctrl] [ E ] then choose the option

• “Mark as Seam”, to select the limit edges loop

• Click on a vertex of the overlapping mesh

• Press [L] , now the overlapping mesh until the seam loop is selected

• [canc] to delete, select vertices

JOIN AND DELETE OVERLAPPING GEOMETRY



HOTKEY FULL LIST



You can find the full hotkeys list here: 

https://docs.blender.org/manual/en/latest/interface/index.html

Version 2.83 : 

https://docs.blender.org/manual/en/2.83/interface/index.html

Otherwise, it is available online the PDF Blender Hotkey Reference 

(version 2.36 … quite old! )

https://download.blender.org/documentation/BlenderHotkeyReference.pdf

HOTKEYS



IMPORT / EXPORT



• You can import in Blender or export your work with a 

different 3D file extension, the supported extensions include:

• DAE

• FBX

• OBJ

• STL

• …

• The import / export option is in

• File > Import > (extension name)

• File > Export > (extension name)

IMPORT / EXPORT

https://docs.blender.org/manual/en/latest/files/import_export.html



MODIFIERS

https://docs.blender.org/manual/en/latest/modeling/modifiers/index.html



Modifiers affect the shape of the object in a non-destructing way, i.e. leaving the 

original shape untouched but changing how the object is displayed and 

rendered.

You can add modifiers to an object in the Modifiers Panel.

MODIFIERS



List of all modifiers on Blender docs: 

https://docs.blender.org/manual/en/latest/modeling/modifiers/index.html#generate

Some useful modifiers are:

• Subdivide-surface (Sub-div)

Splits faces into smaller faces giving a smooth appearance

• Solidify

Adds depth / thickness to object’s surface

• Mirror

Applies changes in a mirrored way on the mesh, along object’s local x, y, and/or z

MODIFIERS



Modifiers are ordered in the Modifier Stack (inside 

the Modifiers Panel).

The modifiers are applied to an object in order from 

top to bottom (different order, different result).

You can always change modifiers’ order in the panel.

https://docs.blender.org/manual/en/latest/modeling/mo

difiers/introduction.html

MODIFIER STACK

APPLY

When you push the button Apply the modifier 

becomes “real” affecting the real geometry of the 

object.The Apply is a not reversible action.

You can Apply each modifier manually in a different 

order from the one in the Modifier Stack,
the order in which you apply the modifiers becomes

the final order.



SCULPTING

https://docs.blender.org/manual/en/latest/sculpt_paint/sculpting/index.html



• You can increase / decrease brush dimension with :

• [F] and then confirm with left click (cancel with esc or right click )

• Changing the Radius ’ value in the Tool Settings

• In theTool Settings you can change also the Strength of the effect of the brush

SCULPT

In theTool Settings you can enable the Mirroring of brush effect across an axis 

by clicking on X ,Y or Z

https://docs.blender.org/manual/en/latest/sculpt_paint/sculpting/introduction.html



List of allTools:

https://docs.blender.org/manual/en/latest/sculpt_paint/sculpting/toolbar.html

SCULPTING TOOLS



Tools have two modes:

for example, the DrawTool moves the 

vertices outward or inward.

One mode is the default mode, and you can

just select the tool and work with the brush

on the object.

You can enable the other mode keeping 

pushed [ctrl] while using the brush.

You can also change the mode in the Brush 

Settings.

SCULPTING TOOLS



MATERIALS

https://docs.blender.org/manual/en/latest/render/materials/index.html



You can choose different shading modes to render the objects in the viewport.

You can choose the render mode in the top right area (or with hotkeys) or with the 
hotkey [Z] leading to a Pie Menu

1. Wireframe – it displays object only with edges (similar to x-ray)

2. Solid – default

3. Material - This mode is particularly suited for previewing materials and 
texture painting.

4. Rendered – full render

VIEWPORT

1, 2, 3, 4

https://docs.blender.org/manual/en/latest/editors/3dview/display/shading.html#view3d-viewport-shading

https://docs.blender.org/manual/en/latest/editors/3dview/viewport_render.html



• The Material represents the substance of the object.

It usually indicates surface qualities as color, shininess, transparency.

https://docs.blender.org/manual/en/latest/render/materials/introduction.html

• You can see the Material’s effect on the object in the Material (3) or Rendered

(4) mode

• You can add a Material in the Material Panel

• In the Material Panel you can change the Material Properties as the Base Color 

of the object’s surface 

https://docs.blender.org/manual/en/latest/render/materials/settings.html

MATERIAL

1, 2, 3, 4



MATERIAL PROPERTIES – LIGHT REFLECTION

Other material properties are Roughness and Specular values for light reflection on the obj surface.

Diffuse and specular reflection are not the same, even if they are generated in the same process of

light scattering:

• Roughness, this value sets the amount of diffuse 

light rays’ scattering, it ranges from 0 (it mirrors 

the light) to 1 (it absorbs the light) 

https://docs.blender.org/manual/en/latest/render/

materials/components/surface.html

The reflected light is scattered, i.e. re-irradiated in 

all the directions in the diffusion phenomenon (no 

matter what the incident light angle is)

• Specular, this value sets the light reflected by the 

surface (it mimics the reflection of light surfaces). 

If you change this value to 0, you may affect the 

real physics of the object to render since all the 

objects in nature reflect at least some light’s rays.

Specular reflection, it depends on the material 

composition (Renderable surface in the image), that 

is made by microfacets used to determine the 

sharpness of the reflected light



Other material properties are enabled by default by the Principled BSDF Shader Node (for 
further details see Shader Nodes section in this ppt):

https://docs.blender.org/manual/en/latest/render/shader_nodes/shader/principled.html

• Subsurface Scattering

• Subsurface (Subsurface Scattering), this value is used to set how light rays enter in the 
object and bounce in it and then exit. Increase this value to increase translucent effect.

• Subsurface Color, is the Albedo, the darker the color the more light is scattered.

• Subsurface Radius, sets how far the rays bounce in the object, it is defined in RGB values 

Here you can find also the doc of the specific Subsurface Scattering Shader Node :

https://docs.blender.org/manual/en/latest/render/shader_nodes/shader/sss.html

MATERIAL PROPERTIES

Example images for increasing Subsurface (Subsurface Scattering) values



You can add more materials, each one on a different part of a mesh.

1. Switch to Edit Mode

2. Select the part of a mesh (of the Object) that you want the Material to assign to

3. Click on Material Panel and then

• click on + to create a new Material or to add an existing one

( after clicking on + click on the arrow to add an existing Material )

4. Click on Assign

5. Repeat for each material you want to assign to a part of mesh

MULTIPLE MATERIALS



There are interesting materials on how light works and on materials properties on 

the elder documentation, you can read also this

(images in the previous two slides are coming from these docs)

• Roughness 

https://docs.blender.org/manual/en/2.79/render/blender_render/materials/properties/dif

fuse_shaders.html

• Specular 

https://docs.blender.org/manual/en/2.79/render/blender_render/materials/properties/sp

ecular_shaders.html

• Subsurface scattering 

https://docs.blender.org/manual/en/2.79/render/blender_render/materials/properties/su

bsurface_scattering.html

“Before you can understand how to design effectively with materials, you must understand how 

simulated light and surfaces interact”. 

https://docs.blender.org/manual/en/2.79/render/blender_render/materials/introduction.html#how-

materials-work

ELDER DOCUMENTATION



PARTICLES

https://docs.blender.org/manual/en/latest/physics/particles/index.html



Particles are items generated or emitted from mesh objects, and they are typically 

very numerous. Each particle can be a point of light or a mesh and it can be 

joined/static or dynamic.

1. Select the object on which you want to generate particles.

2. Go to Particle System Panel

3. Click on + to add a Particle Setting

4. In the Particle Setting you can choose

• Emitter: animated particle system, generating particles, as confetti or bubbles animation, 

you can also see the preview clicking on spacebar (click again to stop)

• Hair: joined particle system, as hairs or no animated objects

https://docs.blender.org/manual/en/latest/physics/particles/particle_system_pane

l.html

PARTICLES



In the Emission you can set Particle’s system options as

• The Number: num of particles

• The Seed: the seed of random distribution of particles generation position

• Properties for Hair particles

• Hair Length

• Segments: the num of hair segments 

https://docs.blender.org/manual/en/latest/physics/particles/hair/emission.html

• Properties for Emitter particles

• Frame Start

• (Frame) End

• (Particle’s) Lifetime, the particles’ lifespan in frames

• Lifetime Random Variation, gives to the particle’s life a random variation 

https://docs.blender.org/manual/en/latest/physics/particles/emitter/emission.html

EMISSION OPTION



(PARTICLES SYSTEM’S) RENDER OPTION

In the Render section you can change how particles appear when rendered.

In this section you can decide to Render as Object, with this option you can select

another object in the scene that will be the particle.

Instead of a single Object you can choose to Render as Collection, in this case the

objects that belong to a collection are rendered sequentially in the position of the

particles.

In case of Render as Collection, you can enable the Use 

Count in the Render Option to give weights to each 

element of the collection (higher the weight more often is 

instantiated in a particle position)

All the Render as options:

https://docs.blender.org/manual/en/latest/physics/particles/e

mitter/render.html



You can enable Advanced Options under the 

Particle’s Name, in this way, advanced 

sections as Rotation are shown in the menu

ADVANCED OPTION - ROTATION

In Rotation section you can define how particles are rotated with:

• Orientation axis: aligns the particles x axis with global x axis, global y,…

• Randomize: randomizes particle’s orientation

• Phase: Initial rotation phase

• Randomize Phase: adds a random rotation to the phase

https://docs.blender.org/manual/en/latest/physics/particles/emitter/rotation.html



VERTEX GROUPS

Vertex Groups: 

https://docs.blender.org/manual/en/latest/modeling/meshes/properties/vertex_groups/index.html

Weight Paint: 

https://docs.blender.org/manual/en/latest/sculpt_paint/weight_paint/index.html



VERTEX GROUPS

Vertex Groups are used to define a subset of vertices belonging to a mesh. 

Vertex Groups can be used for Bones Rigging or for Particle Systems.
AVertex Group with the Particle System is used to define a part of the object’s surface from
which particles are generated (as hairs on the head).

• https://docs.blender.org/manual/en/latest/modeling/meshes/properties/vertex_groups/introd
uction.html

• https://docs.blender.org/manual/en/latest/sculpt_paint/weight_paint/usage.html

A vertex Group can have a huge number of vertices in it, and each vertex has an assigned 
weight.

Vertex Groups can be easily generated in the Weight Paint Mode.

However, they are also accessible in the Vertex Group Panel

https://docs.blender.org/manual/en/latest/modeling/meshes/properties/ver

tex_groups/vertex_groups.html#editing-vertex-groups



Weight paint mode can be used to define a weighted subset of vertices from a 

mesh in an intuitive way.

TheVertex Group can be generated simply painting the mesh, use Draw to 

paint, use Blur to reduce, you can change brush size with [F].

https://docs.blender.org/manual/en/latest/sculpt_paint/weight_paint/tool_settings

/index.html

The weights of each vertex are expressed with a Weighting Color Code using a 

gradient cold-hot color system: high value vertexes (near to 1) are Red, low 

value vertexes (near to 0) are Blue.

https://docs.blender.org/manual/en/latest/sculpt_paint/weight_paint/introduction.

html

WEIGHT PAINT MODE



PARTICLE SYSTEM DENSITY WITH VERTEX GROUP

You can useVertex Groups to define the Density of the Particles distribution on 

the mesh.

You can do it:

1. Generate a Vertex Group

2. Open Particle System Panel

3. OpenVertex Group menu in the Particle System 

Panel

4. A Density voice select your Vertex Group



SHADER NODES

https://docs.blender.org/manual/en/latest/render/shader_nodes/index.html



SHADERS

• Shaders are computer programs used for shading a 3D scene, 

rendering appropriated light/darkness, materials and background.

• Shaders are used to define the surface or the volume of an object, in 

Blender the final output of all surface and volume shaders is a Shade

Shaders in Blender:

• Bidirectional Scattering Distribution Function

(BSDF) shaders describe light reflection, refraction 

and absorption at an object surface.

• Emission shaders describe light emission at an 

object surface or in a volume.

• Volume shaders describe light scattering inside a 

volume.

• Background shaders describe light emission from 

the environment.

https://docs.blender.org/manual/en/latest/render/shade

r_nodes/introduction.html#shaders

Blender’s Example image for Object Info Node 
https://docs.blender.org/manual/en/latest/rend

er/shader_nodes/input/object_info.html



You can manage Shaders in the Shader Node view. 

You can access clicking on top in the Shading window.

In this view you can add node components to your object’s while observing the 
object’s rendering result

Here a list of all shaders available: 
https://docs.blender.org/manual/en/latest/render/shader_nodes/index.html

SHADERS

press [shift] [A] to 

Add a node

press [shift] [D] to 

Duplicate a node

press [X] or [canc] to 

Delete a node



In the Material Panel you can see both standard

material’s properties, as the base color, and the

properties available in the Shader Nodes.

The option of using Shader Nodes is currently

enabled by default.

MATERIALS PANEL



TEXTURES

https://docs.blender.org/manual/en/latest/sculpt_paint/texture_paint/index.html



The UV texture is a flat picture (as png) that is used to color the surface’s mesh of an 
object; therefore, the final effect can be rendered as the flat image “wraps” the object’s 
surface.

You are actually painting a 2D image wrapped on a 3D mesh.

In Blender you can directly perform texture paint, painting a 2D image in the Texture 
Paint window (1), that shows you the 2D image window on the left (2) and the Texture 
Paint Mode window on the right (3).

You can also import here external images (from Photoshop, GIMP, …)

The UV texture painted in Blender should be saved as a separate file, and it is not 
automatically saved when saving the whole blend project.

https://docs.blender.org/manual/en/latest/sculpt_paint/texture_paint/introduction.html#
getting-started

UV TEXTURE



Textures are not saved automatically, you can save theTexture with:

• Click on Image* > Save

• [alt][S] when you are with the mouse on the 2D texture window

SAVE TEXTURE



You can add a texture to an Object withTexture Nodes in the Shading window.

1. Add an Image Texture Node

2. Bind the Color of Image Texture Node with Color of Material’s Principled BSDF Node

3. Select the texture in theTexture Node (you can also create a new texture here clicking on +)

ADD TEXTURE TO MATERIAL’S NODE



PAINT TEXTURE TOOL PANEL

Press [N] to makeTool left panel appear, in 

this panel:

• You can select the Brush color

you can also switch the color with [X]

• You can set Brush radius in the Radius 

property or with [F]

• You can select a Procedural Generated 

Texture in the Texture section



PROCEDURAL GENERATED TEXTURE

1. Press Texture in theTool left panel

2. Click on + New to generate a new 

texture or on the Squared Image to pick 

up an existing texture you have made 

before

Select existing 

texture

Create new 

texture



PROCEDURAL GENERATED TEXTURE (2)

3. On the right window 

(Texture Paint)

click on Texture Properties

4. Select Brush Mask from the 

Menu

5. Select one of the Procedural 

textures built in Blender

If you “lose” the texture, for 

example generating a new one, you 

can select the texture in the 

squared symbol (6)



PROCEDURAL GENERATED TEXTURE (3)

Now you can paint your object with the procedural “effect”, here 
an example with Clouds proc. Gen. texture on a square’s face

2D view

3D view



ANIMATION

https://docs.blender.org/manual/en/latest/animation/keyframes/index.html



TIMELINE PANEL

1. At the bottom of Blender’s window you can find theTimeline panel, that shows the timeline in 

which you can set animation keyframes

2. You can drag and move up to enlarge the window

You can also open the Summary by clicking or click and dragging on the little arrow > on the left side



KEYFRAMES

• You can add a Keyframe with [ I ]

• To add a keyframe in a specific moment, you can select the frame in the 

timeline, then [ I ]

• There are different type of Keyframes:

• Location

• Scale

• Rotation

• LocRot for location and rotation keyframes

• …

• You can setup the Start frame and End frame of your animation



KEYFRAMES

• You can start the animation play with [spacebar]

• Instead of adding the keyframes manually, you can automatically record: 
enable recording then changing the mesh position / rotation / scale / …

https://docs.blender.org/manual/en/latest/editors/timeline.html



ANIMATIONS

You can manage Animations in the Animation view, by default the Dope Sheet is 

displayed

https://docs.blender.org/manual/en/latest/editors/dope_sheet/introduction.html



KEYFRAMES EDIT

• The Dope Sheet can be used to edit Keyframes [shift] [F12]

• The Timeline can be used to playback and manage Keyframes [shift] [F12]

• The Graph Editor can be used to display the animation as 2D curves, and to manage them

The first two have the same hotkey, once you press one appears, the second time you press the 
other one appears.



GRAPH EDITOR

• Click “Normalized” to observe the curved normalized between -1 and +1

• Once you click on a keyframe symbol (the little diamond symbol) you can change a HandleType (Bezier-
Handle) with

• hotkey [V ]

• Click on Key > HandleType

from Blender doc: When using Bézier-interpolated curves it is possible to control the slope of the curve at the 
control points.This is done via the curve point handles; […] Each curve point can have a different handle type, 
even within the same curve.”

• Image from: https://docs.blender.org/manual/en/latest/animation/keyframes/introduction.html#handles-
interpolation-mode-display

• Bezier-Handles: 
https://docs.blender.org/manual/en/latest/editors/graph_editor/fcurves/introduction.html#editors-graph-
fcurves-settings-handles

Symbol HandleType



RENDERING

https://docs.blender.org/manual/en/latest/render/index.html



When you are in rendering mode, you see how light affects the scene.

Once you have selected the Light in the Scene Collection panel a green lightbulb, 

indicating the Object data properties, appears in the menu.

There you can change the Color of light, the Power, choose to Cast Shadows, choose 

the Light Type (Point, Sun, Spot,Area) , …

RENDER - LIGHT

https://docs.blender.org/manual/en/latest/render/lights/light_object.html



RENDER - CAMERA

You can enable camera view with

• hotkey: numpad 0

• Camera button

Now you can zoom in / out with the middle mouse.

… However if you use the mouse to change the 
camera’s angle you lose the camera view…

When you are in the camera view you can select the 
Camera in the Scene Collection and then press [G] 
(Grab), now if you use the mouse the camera
follows your action (but no zoom!).

You can change these settings in the View menu 
enabling Lock Camera View to make both the 
camera follow the mouse and the zoom with middle 
mouse btn,

https://docs.blender.org/manual/en/latest/editors/3dview/navigate/camera_view.html



RENDER PROPERTIES

In the menu Render Properties you can

- change the value in Sampling → Render to set the number of samples per pixels.

- choose the Render Engine

Blender offers three different Render Engine :

• Eevee (based on OpenGL) produces projects with high quality, the realism is lower than Cycles but the rendering is faster. It can be 
used also in 3D viewport preview for who works with Cycles.
Introduction, https://docs.blender.org/manual/en/latest/render/eevee/introduction.html
Full, https://docs.blender.org/manual/en/latest/render/eevee/index.html

• Workbench is optimized for 3D viewport previews, not for production projects 
Introduction, https://docs.blender.org/manual/en/latest/render/workbench/introduction.html
Full, https://docs.blender.org/manual/en/latest/render/workbench/index.html

• Cycles produces projects with high quality, but rendering process is longer than Eevee. 
It is useful for physically based results for production,
Introduction, https://docs.blender.org/manual/en/latest/render/cycles/introduction.html
Full, https://docs.blender.org/manual/en/latest/render/cycles/index.html



OUTPUT PROPERTIES

you can find the following features• In the Output Properties

• Dimensions:

• Frame Rate

• Resolution

• Output > File Format ( PNG,TIFF,… )



VIDEO FORMAT AND CONTAINER

The Ffmpeg video format is usually chosen for the animation. 

You can choose the Container in the Output > Encoding

Therefore, at Output > Encoding > Container you can choose the preferred 

extension, here the list of Containers: 

https://docs.blender.org/manual/en/latest/files/media/video_formats.html#ffmpe

g-containers

https://docs.blender.org/manual/en/latest/files/media/video_formats.html#



In the Output section (in the Output Properties menu) you can also choose the

output folder in which the rendered image/video is saved automatically

SAVE FOLDER (OUTPUT PROPERTIES)



RENDER VS VIEW

Render

Use this to create and save a new 

image / animation

View

Use this to render the image of the scene

/ play back rendered animations

• You can render the active scene in 

an image with
• You can open render view with

• F11

• F12
• Render >View Render

• Render > Render Image

• You can render the active scene in 

an animation with

• [ctrl] [F12]

• Render > Render Animation

• You can open view animation with

• [ctrl] [F11]

• Render >View Animation



ANIMATIONS – VIDEO EDITING

To save an animation you can:

• (Short video) select a video format and a container offered by Blender

• (Long video) render the animation images one by one and save them 
separately, then make a video with a video editor or use Blender’sVideo 
Editing.

To save separate images, instead of a video format choose an image file format. 
The images frame by frame will be saved in the output folder, you can name a 
folder for example “frames”, then you can select it from the menu (see 
previous slide).
Then you can find Blender’sVideo Editing by clicking on + then 
Video Editing >Video Editing

Finally in the Sequencer Editor click on Add > Image/Sequence 
https://docs.blender.org/manual/en/latest/video_editing/index.html
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